[ivtv-users] Fwd: PVR-350 decoder freezing on CentOS 5.3

Hans Verkuil hverkuil at xs4all.nl
Tue Sep 22 01:06:34 CEST 2009


On Monday 21 September 2009 14:32:02 sdkovacs wrote:
> On Thu, Sep 17, 2009 at 2:24 AM, Hans Verkuil <hverkuil at xs4all.nl> wrote:
> >> Hi Hans,
> >>
> >> I upgraded to the bleeding edge v4l-dvb driver which seems to be version
> >> 1.4.1: ivtv: Start initialization, version 1.4.1
> >>
> >> After about 20 minutes of playback the machine hard froze without any
> >> error messages in the mythfrontend.log or /var/log/messages.
> >>
> >> Any tips on further troubleshooting?
> >
> > Brr, hard to say. One is to check /proc/interrupts and see if ivtv is
> > sharing interrupts with another driver. If that other driver is buggy,
> > then that may cause problems. You can try to move the card to another
> > slot.
>
> ivtv0 (The PVR-350) is not sharing any interrupts.
>
> > Another is to upgrade to a newer kernel.
> >
> > The problem is that I haven't seen such issues for ages now. What kernel
> > were you running under Fedora 8? Was that also 2.6.18?
>
> Hans,
>
> I was running 2.6.2[?] - whatever the latest fedora kernel was when it went
> EOL.
>
> Well, the good news is that since the initial freeze after the upgrade
> to ivtv 1.4.1, the machine has been rock solid - no freezes at all.
> Thanks for your suggestion to upgrade to the v4l bleeding, it seems to
> have worked.

Hoorah!

I wouldn't have known what to do if it hadn't worked, so I'm glad that it is 
now solid again.

	Hans

>
> > Regards,
> >
> >        Hans

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://ivtvdriver.org/pipermail/ivtv-users/attachments/20090921/5f0fa847/attachment.html 


More information about the ivtv-users mailing list