[ivtv-users] WinTV PVR-500 (PVR-150 x 2) with unstable video, green lines, allergy to the color white

Tuxd00d tuxd00d at tuxd00d.com
Wed Oct 29 03:00:51 CET 2008


This is my third attempt.  I've had a number of lookers, but no one has offered 
any ideas?  I guess I'll have to try something else.
--------------------------------------------------------------------------

It's hard to explain what it looks like.  Please reference sample.  Thanks
for your help.

Video sample:
http://tuxd00d.com/ivtv/ivtv_sample.mpg

Frame from video sample:
http://tuxd00d.com/ivtv/ivtv_sample.png

I compiled the driver from the source but it did not fix the problem.

If I remember correctly, the problem started after upgrading from  "Ubuntu
6.10 (Edgy Eft)"
  to "Ubuntu 7.04 (Feisty Fawn)", but it could have been from "Ubuntu 7.04
(Feisty Fawn)" to "Ubuntu 7.10 (Gutsy Gibbon)."

$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04.1"

$ uname -a
Linux mythTVServer 2.6.24-21-rt #1 SMP PREEMPT RT Mon Aug 25 19:24:40 UTC
2008 i686 GNU/Linux

  $ md5 /lib/firmware/2.6.24-21-rt/v4l-cx2341x*
305dba74bbe5905447add8883f3ecb68	/lib/firmware/2.6.24-21-rt/v4l-cx2341x-dec.fw
9b39b3d3bba1ce2da40f82ef0c50ef48	/lib/firmware/2.6.24-21-rt/v4l-cx2341x-enc.fw
0661f8b2693fe3123e6234557353eacc	/lib/firmware/2.6.24-21-rt/v4l-cx2341x-init.mpg

$ ivtvctl -d /dev/video4 --version
ivtvctl version 1.1.0 (tagged release)

$ grep ivtv /var/log/dmesg
[   66.961250] ivtv:  Start initialization, version 1.1.0
[   68.096589] ivtv0: Initializing card #0
[   68.096679] ivtv0: Autodetected Hauppauge card (cx23416 based)
[   68.127175] ivtv0: Unreasonably low latency timer, setting to 64 (was 32)
[   68.141841] tuner 1-0043: chip found @ 0x86 (ivtv i2c driver #0)
[   68.146395] tuner 1-0060: chip found @ 0xc0 (ivtv i2c driver #0)
[   68.146938] tuner 1-0061: chip found @ 0xc2 (ivtv i2c driver #0)
[   68.827295] ivtv0: Autodetected WinTV PVR 500 (unit #1)
[   69.328409] cx25840 1-0044: cx25843-23 found @ 0x88 (ivtv i2c driver #0)
[   69.409708] wm8775 1-001b: chip found @ 0x36 (ivtv i2c driver #0)
[   69.477805] ivtv0: Registered device video3 for encoder MPG (4096 kB)
[   69.477926] ivtv0: Registered device video32 for encoder YUV (2048 kB)
[   69.478040] ivtv0: Registered device vbi1 for encoder VBI (1024 kB)
[   69.478153] ivtv0: Registered device video24 for encoder PCM (320 kB)
[   69.478273] ivtv0: Registered device radio0 for encoder radio
[   69.478360] ivtv0: Initialized card #0: WinTV PVR 500 (unit #1)
[   69.478942] ivtv1: Initializing card #1
[   69.479030] ivtv1: Autodetected Hauppauge card (cx23416 based)
[   69.491835] ivtv1: Unreasonably low latency timer, setting to 64 (was 32)
[   69.506329] tuner 2-0043: chip found @ 0x86 (ivtv i2c driver #1)
[   69.509934] tuner 2-0061: chip found @ 0xc2 (ivtv i2c driver #1)
[   69.538890] cx25840 2-0044: cx25843-23 found @ 0x88 (ivtv i2c driver #1)
[   69.539305] wm8775 2-001b: chip found @ 0x36 (ivtv i2c driver #1)
[   69.724914] ivtv1: Correcting tveeprom data: no radio present on second
unit
[   69.725002] ivtv1: Autodetected WinTV PVR 500 (unit #2)
[   69.807719] ivtv1: Registered device video4 for encoder MPG (4096 kB)
[   69.807843] ivtv1: Registered device video33 for encoder YUV (2048 kB)
[   69.807959] ivtv1: Registered device vbi2 for encoder VBI (1024 kB)
[   69.808076] ivtv1: Registered device video25 for encoder PCM (320 kB)
[   69.808164] ivtv1: Initialized card #1: WinTV PVR 500 (unit #2)
[   69.808281] ivtv:  End initialization






More information about the ivtv-users mailing list