[ivtv-users] UNKNOWN CARD

Sander Sweers sander.sweers at gmail.com
Wed Oct 3 23:40:46 CEST 2007


On wo, 2007-10-03 at 16:22 -0400, Eddie Davis wrote:
> Please help me get this card to work with Ubuntu 7.04
> The computer is a hp m7590n
> The card shows as Conexant Falcon II NTSC Video Capture and Internext
> Compression Inc iTVC16

Can you try and play around with the cardtype module option? For example
try cardtype=7 or cardtype=12. (see modinfo ivtv for a complete list).

Greets
Sander

> [ 5132.891575] ivtv:  ==================== START INIT IVTV
> ====================
> [ 5132.891580] ivtv:  version 0.10.1 (tagged release) loading
> [ 5132.891582] ivtv:  Linux version: 2.6.20-16-generic SMP mod_unload
> 586 
> [ 5132.891587] ivtv:  In case of problems please include the debug info
> between
> [ 5132.891589] ivtv:  the START INIT IVTV and END INIT IVTV lines, along
> with
> [ 5132.891591] ivtv:  any module options, when mailing the ivtv-users
> mailinglist.
> [ 5132.891648] ivtv0: Unknown card: vendor/device: 4444/0016
> [ 5132.891653] ivtv0:               subsystem vendor/device: 1043/4b66
> [ 5132.891657] ivtv0:               cx23416 based
> [ 5132.891659] ivtv0: Defaulting to Hauppauge WinTV PVR-150 card
> [ 5132.891662] ivtv0: Please mail the vendor/device and subsystem
> vendor/device IDs and what kind of
> [ 5132.891666] ivtv0: card you have to the ivtv-devel mailinglist
> (www.ivtvdriver.org)
> [ 5132.891669] ivtv0: Prefix your subject line with [UNKNOWN CARD].
> [ 5132.893656] ACPI: PCI Interrupt 0000:02:04.0[A] -> GSI 16 (level,
> low) -> IRQ 16
> [ 5133.542620] ivtv0: loaded v4l-cx2341x-enc.fw firmware (262144 bytes)
> [ 5133.757010] ivtv0: Encoder revision: 0x02050032
> [ 5133.757016] ivtv0: Recommended firmware version is 0x02060039.
> [ 5133.763058] tuner 0-0043: chip found @ 0x86 (ivtv i2c driver #0)
> [ 5133.763368] tda9887 0-0043: tda988[5/6/7] found @ 0x43 (tuner)
> [ 5133.768256] tuner 0-0060: All bytes are equal. It is not a TEA5767
> [ 5133.768261] tuner 0-0060: chip found @ 0xc0 (ivtv i2c driver #0)
> [ 5133.792212] cx25840 0-0044: cx25843-23 found @ 0x88 (ivtv i2c driver
> #0)
> [ 5138.662619] cx25840 0-0044: loaded v4l-cx25840.fw firmware (16382
> bytes)
> [ 5138.774149] tveeprom 0-0050: Huh, no eeprom present (err=-121)?
> [ 5138.774154] tveeprom 0-0050: Encountered bad packet header [02].
> Corrupt or not a Hauppauge eeprom.
> [ 5138.774160] ivtv0: Invalid EEPROM
> [ 5138.836317] ivtv0: Registered device video0 for encoder MPEG (4 MB)
> [ 5138.836508] ivtv0: Registered device video32 for encoder YUV (2 MB)
> [ 5138.836716] ivtv0: Registered device vbi0 for encoder VBI (1 MB)
> [ 5138.836798] ivtv0: Registered device video24 for encoder PCM audio (1
> MB)
> [ 5138.837029] ivtv0: Registered device radio0 for encoder radio
> [ 5138.906822] ivtv0: i2c hardware 0x00000020 (wm8775) not found for
> command 0x4008646d!
> [ 5139.072820] tuner 0-0060: tuner type not set
> [ 5139.107954] tuner 0-0060: tuner type not set
> [ 5139.232542] ivtv0: Initialized Hauppauge WinTV PVR-150, card #0
> [ 5139.232559] ivtv:  ====================  END INIT IVTV
> ====================
> 
> 
> 
> 
> _______________________________________________
> ivtv-users mailing list
> ivtv-users at ivtvdriver.org
> http://ivtvdriver.org/mailman/listinfo/ivtv-users




More information about the ivtv-users mailing list