[ivtv-users] frequency tuning issue (India) ?

Manish maaand at yahoo.com
Tue Mar 7 09:32:32 CET 2006


Hi,
I am trying to tune the following channel using wintv pvr500.  
http://www.ddindia.gov.in/About+DD/DD+Sports/Technical+Specifications.htm

I have done the following so far

% modprobe -v ivtv ivtv_std=1 tuner=57,57

% ivtv-detect  
driver:   ivtv-0.4.2 (tagged release)
card:     WinTV PVR 500 (unit #1), bus info 0000:03:08.0, ivtv card #0
hardware: cx25840 wm8775 tveeprom
     /dev/v4l/radio0: Radio        (links: /dev/radio, /dev/radio0)
     /dev/v4l/video0: MPG encoding (links: /dev/video0)
       /dev/v4l/vbi0: VBI encoding (links: /dev/vbi0)
    /dev/v4l/video24: PCM encoding (links: /dev/video24)
    /dev/v4l/video32: YUV encoding (links: /dev/video32)

driver:   ivtv-0.4.2 (tagged release)
card:     WinTV PVR 500 (unit #2), bus info 0000:03:09.0, ivtv card #1
hardware: cx25840 wm8775 tveeprom
     /dev/v4l/video1: MPG encoding (links: /dev/video1)
       /dev/v4l/vbi1: VBI encoding (links: /dev/vbi1)
    /dev/v4l/video25: PCM encoding (links: /dev/video25)
    /dev/v4l/video33: YUV encoding (links: /dev/video33)

//set India's broadcast format PAL
% ivtvctl -c bitrate=8000000,bitrate_peak=9600000,stream_type=14,framerate=1 
--set-standard=0x0000ff 

// tune channel as per the link above.. 
% ivtv-tune --frequency=3978.5 --device=/dev/video0
 
% cat /dev/video0 | mplayer -cache 8192 -

shows me terrible static..... am I missing something? 

thanks,
Manish






_____________________________________________________________

Manish Sharma



More information about the ivtv-users mailing list