[ivtv-users] Version 0.4.0 and PVR 500 - Black Video

Stéphane Zanoni stephane at omni-ts.com
Wed Nov 9 07:47:40 CET 2005


Hi, Dave.

Can you send me your modprobe.conf?  I've got a similar configuration to yours and I can't get it to work.

Stéphane


>>> dhighley at highley-recommended.com 11/8/2005 8:23 pm >>>
"Ross wrote:"
> 
> On 11/8/05, David Highley <dhighley at highley-recommended.com> wrote:
> 
> > I'm not using any modprobe.conf entries for the tuner.
> 
> I assume you mean capture card, not tuner. Be careful, the two are different.
> 
> > > I thought there was a link to that on the troubleshooting page? Also,
> > > http://www.ivtvdriver.org/index.php/Howto:Fedora may help. You need to
> > > provide more information.
> >
> > This link seems to be in conflict with
> > http://www.ivtvdriver.org/index.php/Howto 
> > Previous versions of the driver have needed module options in
> > modules.conf, but the current versions should auto-detect all settings
> > for everyone.
> 
> If you are using the rpms, you need to do things as per the fedora howto.

Adding the modprobe.conf settings and rebooting the system fixed the
video issue. Since Tvtime does not work with the mpeg2 ivtv cards what
do others use to just watch TV. I may still install mythtv but sometimes
it is nice to have a simpler viewer.

> Test with the svideo or composite input, to isolate where the problem is.
> 
> Ross
> 
> _______________________________________________
> ivtv-users mailing list
> ivtv-users at ivtvdriver.org 
> http://ivtvdriver.org/mailman/listinfo/ivtv-users 
> 


-- 


Regards,

David Highley		      Phone: (206) 669-0081
Highley Recommended, Inc.	FAX: (253) 838-8509
2927 SW 339th Street	      Email: dhighley at highley-recommended.com 
Federal Way, WA 98023-7732	WEB: http://www.highley-recommended.com 

_______________________________________________
ivtv-users mailing list
ivtv-users at ivtvdriver.org 
http://ivtvdriver.org/mailman/listinfo/ivtv-users




More information about the ivtv-users mailing list