[ivtv-devel] [ivtv-users] Horizontal hold issue on PVR-150 and composite input

Hans Verkuil hverkuil at xs4all.nl
Sun Feb 5 14:35:58 CET 2006


On Sunday 05 February 2006 05:20, Jason Pyeron wrote:
> I am looking for any suggestions on this one.
> Is there any place where the registers are documented?

http://dl.ivtvdriver.org/datasheets/

You need the datasheet of the cx25840, which is the video chip used by 
the pvr150.

I have no idea what is wrong here, you may have to experiment.

	Hans

>
> thanks in advance
>
> -Jason
>
> On Fri, 3 Feb 2006, Jason Pyeron wrote:
> > I am having a bit of difficulty using the PVR-150 to capture video
> > from a security camera. The camera is a high-res camera [Tatung
> > TFD-CVH39AI24 IR,
> > http://www.tatungusa.com/tatungusa/products_services/products/cctv/
> >camera/IR.htm].
> >
> > When capturing video, there is a horizontal scroll. The scroll
> > speeds up and slows down, sometimes it slows down until it goes
> > away for a minute or so. There is never any vertical scroll. See
> > attached JPEG or http://client.pdinc.us/example.jpg and
> > http://client.pdinc.us/example.mpg
> >
> > I am working with Hauppauge tech support, but it is not going very
> > far. What we have been able to do is to install windows on the
> > system and do a proof of concept. It does not have this problem
> > under windows.
> >
> > I am lost on using ivtvctl for the solution. Would I be correct in
> > assuming that there is a register that needs to be set?
> >
> > -jason pyeron



More information about the ivtv-devel mailing list